Search Gradle plugins

Version 1.1.0 (latest)

Created 08 June 2021.

Sync your translations files with OneSky

Using the plugins DSL:

plugins {
  id "co.brainly.onesky" version "1.1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "co.brainly:plugin:1.1.0"
  }
}

apply plugin: "co.brainly.onesky"

Using the plugins DSL:

plugins {
  id("co.brainly.onesky") version "1.1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("co.brainly:plugin:1.1.0")
  }
}

apply(plugin = "co.brainly.onesky")

Learn how to apply plugins to subprojects