Search Gradle plugins

Version 1.1.1 (latest)

Created 12 February 2021.

Keep your gradle builds dry å¹²

Using the plugins DSL:

plugins {
  id "com.diffplug.blowdryerSetup" version "1.1.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.diffplug:blowdryer:1.1.1"
  }
}

apply plugin: "com.diffplug.blowdryerSetup"

Using the plugins DSL:

plugins {
  id("com.diffplug.blowdryerSetup") version "1.1.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.diffplug:blowdryer:1.1.1")
  }
}

apply(plugin = "com.diffplug.blowdryerSetup")

Learn how to apply plugins to subprojects