Search Gradle plugins

com.flowsure.waving

A plugin that helps you test your plugin against a variety of Gradle versions

Version 1.0.1 (latest)

Created 29 June 2018.

A plugin that helps you test your plugin against a variety of Gradle versions

Using the plugins DSL:

plugins {
  id "com.flowsure.waving" version "1.0.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.flowsure:WavingPlugin:1.0.1"
  }
}

apply plugin: "com.flowsure.waving"

Using the plugins DSL:

plugins {
  id("com.flowsure.waving") version "1.0.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.flowsure:WavingPlugin:1.0.1")
  }
}

apply(plugin = "com.flowsure.waving")

Learn how to apply plugins to subprojects