Search Gradle plugins

Version 0.11 (latest)

Created 30 June 2015.

Plugin for make WildFly deployments from compile dependencies.

Using the plugins DSL:

plugins {
  id "com.github.nikit.cpp.wildflyPlugin" version "0.11"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.github.nikit.cpp:wildflyPlugin:0.11"
  }
}

apply plugin: "com.github.nikit.cpp.wildflyPlugin"

Using the plugins DSL:

plugins {
  id("com.github.nikit.cpp.wildflyPlugin") version "0.11"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.github.nikit.cpp:wildflyPlugin:0.11")
  }
}

apply(plugin = "com.github.nikit.cpp.wildflyPlugin")

Learn how to apply plugins to subprojects