Search Gradle plugins

com.louiscad.complete-kotlin

Enable auto-completion and symbol resolution for all Kotlin/Native platforms.

https://github.com/LouisCAD/CompleteKotlin

Version 1.1.0 (latest)

Created 10 January 2022.

Enable auto-completion and symbol resolution for all Kotlin/Native platforms.

Using the plugins DSL:

plugins {
  id "com.louiscad.complete-kotlin" version "1.1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.louiscad.complete-kotlin:plugin:1.1.0"
  }
}

apply plugin: "com.louiscad.complete-kotlin"

Using the plugins DSL:

plugins {
  id("com.louiscad.complete-kotlin") version "1.1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.louiscad.complete-kotlin:plugin:1.1.0")
  }
}

apply(plugin = "com.louiscad.complete-kotlin")

Learn how to apply plugins to subprojects