Search Gradle plugins

Version 0.1 (latest)

Created 14 November 2017.

Crossvalidation for voicebuilding with MaryTTS

Using the plugins DSL:

plugins {
  id "de.dfki.mary.voicebuilding.marytts-crossvalidation" version "0.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.de.dfki.mary:gradle-marytts-crossvalidation-plugin:0.1"
  }
}

apply plugin: "de.dfki.mary.voicebuilding.marytts-crossvalidation"

Using the plugins DSL:

plugins {
  id("de.dfki.mary.voicebuilding.marytts-crossvalidation") version "0.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.de.dfki.mary:gradle-marytts-crossvalidation-plugin:0.1")
  }
}

apply(plugin = "de.dfki.mary.voicebuilding.marytts-crossvalidation")

Learn how to apply plugins to subprojects