Search Gradle plugins

Version 1.1.1

Created 12 January 2024.

- Improve failure when run with unsupported Gradle version

Using the plugins DSL:

plugins {
  id("org.gradle.github-dependency-graph-gradle-plugin") version "1.1.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("org.gradle:github-dependency-graph-gradle-plugin:1.1.1")
  }
}

apply(plugin = "org.gradle.github-dependency-graph-gradle-plugin")

Using the plugins DSL:

plugins {
  id "org.gradle.github-dependency-graph-gradle-plugin" version "1.1.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "org.gradle:github-dependency-graph-gradle-plugin:1.1.1"
  }
}

apply plugin: "org.gradle.github-dependency-graph-gradle-plugin"

Learn how to apply plugins to subprojects