Search Gradle plugins

Version 1.3.0 (latest)

Created 15 May 2019.

Dependency update notifier, parsing the output of the "com.github.ben-manes.versions" plugin!

Using the plugins DSL:

plugins {
  id "org.muehlbachler.gradle.plugin.dependency-update-notifier" version "1.3.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "org.muehlbachler:gradle-dependency-update-notifier:1.3.0"
  }
}

apply plugin: "org.muehlbachler.gradle.plugin.dependency-update-notifier"

Using the plugins DSL:

plugins {
  id("org.muehlbachler.gradle.plugin.dependency-update-notifier") version "1.3.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("org.muehlbachler:gradle-dependency-update-notifier:1.3.0")
  }
}

apply(plugin = "org.muehlbachler.gradle.plugin.dependency-update-notifier")

Learn how to apply plugins to subprojects