Search Gradle plugins

Version 1.0.0 (latest)

Created 26 April 2021.

A grade plugin for dependencies version utilities

Using the plugins DSL:

plugins {
  id "vn.com.extremevn.gradle.deputil" version "1.0.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "vn.com.extremevn.gradle:gradle-lib-version:1.0.0"
  }
}

apply plugin: "vn.com.extremevn.gradle.deputil"

Using the plugins DSL:

plugins {
  id("vn.com.extremevn.gradle.deputil") version "1.0.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("vn.com.extremevn.gradle:gradle-lib-version:1.0.0")
  }
}

apply(plugin = "vn.com.extremevn.gradle.deputil")

Learn how to apply plugins to subprojects