Search Gradle plugins

com.cognifide.aem.instance

Provides tasks for working with native local AEM instances.

https://github.com/Cognifide/gradle-aem-plugin

Version 9.0.3 (latest)

Created 18 November 2019.

Provides tasks for working with native local AEM instances.

Using the plugins DSL:

plugins {
  id "com.cognifide.aem.instance" version "9.0.3"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.cognifide.gradle:aem-plugin:9.0.3"
  }
}

apply plugin: "com.cognifide.aem.instance"

Using the plugins DSL:

plugins {
  id("com.cognifide.aem.instance") version "9.0.3"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.cognifide.gradle:aem-plugin:9.0.3")
  }
}

apply(plugin = "com.cognifide.aem.instance")

Learn how to apply plugins to subprojects