Search Gradle plugins

mpern.sap.commerce.ccv1.package

Configure and package your SAP (Hybris) Commerce project according to the Deployment Packagaging Guidelines v.2.3.3

https://github.com/sap-commerce-tools/commerce-gradle-plugin/wiki

Version 1.5.0 (latest)

Created 09 August 2019.

Configure and package your SAP (Hybris) Commerce project
according to the Deployment Packagaging Guidelines v.2.3.3

Using the plugins DSL:

plugins {
  id "mpern.sap.commerce.ccv1.package" version "1.5.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.mpern.sap.commerce:commerce-gradle-plugin:1.5.0"
  }
}

apply plugin: "mpern.sap.commerce.ccv1.package"

Using the plugins DSL:

plugins {
  id("mpern.sap.commerce.ccv1.package") version "1.5.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.mpern.sap.commerce:commerce-gradle-plugin:1.5.0")
  }
}

apply(plugin = "mpern.sap.commerce.ccv1.package")

Learn how to apply plugins to subprojects