Search Gradle plugins

Version 0.6.0 (latest)

Created 12 December 2018.

Gradle plugin for tracing requirements using OpenFastTrace

Using the plugins DSL:

plugins {
  id "org.itsallcode.openfasttrace" version "0.6.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.org.itsallcode:openfasttrace-gradle:0.6.0"
  }
}

apply plugin: "org.itsallcode.openfasttrace"

Using the plugins DSL:

plugins {
  id("org.itsallcode.openfasttrace") version "0.6.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.org.itsallcode:openfasttrace-gradle:0.6.0")
  }
}

apply(plugin = "org.itsallcode.openfasttrace")

Learn how to apply plugins to subprojects