Search Gradle plugins

Version 1.5 (latest)

Created 30 November 2018.

Stamps text documents by russian ESKD frames

Using the plugins DSL:

plugins {
  id "pro.imsys.gradle.framestamp" version "1.5"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.pro.imsys.gradle:framestamp:1.5"
  }
}

apply plugin: "pro.imsys.gradle.framestamp"

Using the plugins DSL:

plugins {
  id("pro.imsys.gradle.framestamp") version "1.5"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.pro.imsys.gradle:framestamp:1.5")
  }
}

apply(plugin = "pro.imsys.gradle.framestamp")

Learn how to apply plugins to subprojects