Search Gradle plugins

sexy.prosto.java.gerontophobia

Check version updates of your lovely dependencies

http://java.prosto.sexy

Version 1.0.8-Alpha (latest)

Created 08 June 2016.

Check version updates of your lovely dependencies

Using the plugins DSL:

plugins {
  id "sexy.prosto.java.gerontophobia" version "1.0.8-Alpha"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.sexy.prosto.java:gerontophobia:1.0.8-Alpha"
  }
}

apply plugin: "sexy.prosto.java.gerontophobia"

Using the plugins DSL:

plugins {
  id("sexy.prosto.java.gerontophobia") version "1.0.8-Alpha"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.sexy.prosto.java:gerontophobia:1.0.8-Alpha")
  }
}

apply(plugin = "sexy.prosto.java.gerontophobia")

Learn how to apply plugins to subprojects