Search Gradle plugins

Plugin Latest Version

com.simonharrer.modernizer

Detects use of legacy APIs which modern Java versions supersede

2.1.0-1
(09 June 2020)

com.github.andygoossens.gradle-modernizer-plugin

Detects use of legacy APIs which modern Java versions supersede.

1.4.0
(01 August 2020)