Search Gradle plugins

Version 15.1.8 (latest)

Created 06 May 2021.

Provides tasks for working with CRX packages.

Using the plugins DSL:

plugins {
  id "com.cognifide.aem.package" version "15.1.8"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.cognifide.gradle:aem-plugin:15.1.8"
  }
}

apply plugin: "com.cognifide.aem.package"

Using the plugins DSL:

plugins {
  id("com.cognifide.aem.package") version "15.1.8"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.cognifide.gradle:aem-plugin:15.1.8")
  }
}

apply(plugin = "com.cognifide.aem.package")

Learn how to apply plugins to subprojects