Search Gradle plugins

Version 6.0.18

6.0.18

Created 17 June 2024.

This plugin adds support for using wdio.js with Kotlin JS, with some configuration conveniences.

Using the plugins DSL:

plugins {
  id("com.zegreatrob.jsmints.plugins.wdiotest") version "6.0.18"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.zegreatrob.jsmints:plugins:6.0.18")
  }
}

apply(plugin = "com.zegreatrob.jsmints.plugins.wdiotest")

Using the plugins DSL:

plugins {
  id "com.zegreatrob.jsmints.plugins.wdiotest" version "6.0.18"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.zegreatrob.jsmints:plugins:6.0.18"
  }
}

apply plugin: "com.zegreatrob.jsmints.plugins.wdiotest"

Learn how to apply plugins to subprojects